Vad krävs för att kunna använda Desfire EV2 i systemet?

Minimikraven för Desfire-stöd i systemet:

  • R-CARD M5: version 5.45.0
  • NoKey Offline: version 1.22
  • NoKey Online: version 2.03
  • PA-519: version 3.02*
  • ReadR-509: version 1.13
  • UC-50: version 2.99**
  • DIO: version 2.11
  • DB: version 3.07
  • MIF-66: version 1.06
  • MIF-500 & MIF-600: version 1.03

* Intern MIF-66 i porttelefonen måste även den vara minst version 1.06 för att porttelefonen ska kunna hantera Desfire. Version 3.02 möjliggör uppgradering av MIF-66 som finns internt på kortet i PA MIF-519, kräver UC-50 v3.02 och R-CARD M5 version 5.48.2 eller senare.  

** Stort minne (F8) är inte ett krav med rekommenderat då de flesta moderna funktioner kräver detta, exempelvis initiering av offline-läsare och ReadR-509.

Se även vår lista på godkända Desfire EV2-leverantörer.

Liknande frågor och svar